Service Degradation for Platform Services
Incident Report for NewStore Inc
Resolved
The Auth0 service has been fully restored. Logins and services are working as normal. We apologize for the impact this has caused and will continue to monitor.
Posted May 04, 2021 - 01:24 UTC
Identified
The team at NewStore has identified login and services issues with the platform that impacts customers who use Auth0 for authentication. Auth0 is actively investigating this issue: https://status.auth0.com/incidents/9yydljbrq263
Posted May 04, 2021 - 01:03 UTC
Investigating
The team at NewStore is currently investigating a performance problem with the platform that impacts our customers. Users are unable to access the Associate App, Fulfillment App, and Omnichannel Manager. Features within the platform may not be available. We will share additional information here as soon as it is available.
Posted May 04, 2021 - 00:47 UTC
This incident affected: NewStore Platform.